[Production] Delay on PAYOUTS processing
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 01, 2018 - 20:10 CET
Identified
• We noticed an issue on PAYOUTS this afternoon. These operations have been well processed by MANGOPAY API but the succeeded Payouts are not sent and processed by the bank. So today, beneficiaries didn't received the funds in fact. The incident is now over, beneficiaries in the UK will get the funds in the morning and it will create a 24h delay maximum for any other countries.
• Who is affected: Anyone with succeeded PAYOUTS on PRODUCTION environment, the 1st of March may be affected.
• Date: the 1st of March.
Posted 8 months ago. Mar 01, 2018 - 20:10 CET