[PRODUCTION] Disturbance on payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jun 23, 2020 - 10:20 CEST
Monitoring
• Issue: You might have encountered errors "Bank technical error" on payins no 3DS between 06:00am and 07:20am UTC. This issue is due to an issue between the PSP brick and the acquiring bank's authorization server. A fix was deployed we are monitoring.

• Who is affected: Anyone on PRODUCTION environment
Posted Jun 23, 2020 - 09:55 CEST
This incident affected: Production (Acquiring bank's authorization server).