[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 12:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2020 - 11:48 CEST
Identified
You might have some errors on 3DS transactions (Payins, PreAuths) since 07:10am UTC. This issue come from our PSP with the Mastercard 3DSecure server. We are investigating

• Who is affected: Anyone on PRODUCTION environment.
Posted Jun 04, 2020 - 10:20 CEST
This incident affected: Production (3DSecure brick).