[Production] Disturbance with the PSP brick
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 08, 2019 - 19:09 CEST
Monitoring
You might have faced errors and slowness on transactions (Payins, PreAuths and Refunds) between 12:11pm and 12:15pm UTC. This issue come from the PSP brick. We are investigating.
• Who is affected: Anyone on PRODUCTION environment.
Posted 2 months ago. Aug 08, 2019 - 14:58 CEST
This incident affected: Production (PSP brick).