[Production] Major disturbance on hosting services
Incident Report for Mangopay Api
Resolved
The incident is now closed.

• During the incident, you may have faced HTTP 500 errors and slowdowns, it was not systematic. We are still waiting for a postmortem from the hosting service brick.
• Production environment only.
• From 6:05pm to 6:40pm UTC.
Posted 9 months ago. Sep 21, 2017 - 11:43 CEST
Monitoring
We can see a back to normal situation. Our team monitors the activity and will update the status as soon as we get a all the details from all the stakeholders.
Posted 9 months ago. Sep 20, 2017 - 20:57 CEST
Investigating
You may get some issues to reach the API or even be faced to some interruptions of service due to a hosting trouble since 6:05pm UTC. Our IT team is in contact with the hosting service team. We keep you update a soon as we get any news.
Posted 9 months ago. Sep 20, 2017 - 20:30 CEST