[PRODUCTION] Disturbance with the PSP
Incident Report for Mangopay Api
Resolved
The monitoring period is over. We are waiting for more details from the PSP. The incident occurred from 3pm UTC to 6:50pm UTC. You might have get some slowness on PAYIN requests and some rare HTTP 500 errors.
Posted 6 months ago. Jan 10, 2018 - 18:34 CET
Monitoring
The situation is back to normal since 6:50pm UTC. MANGOPAY still monitors the activity.
Posted 6 months ago. Jan 08, 2018 - 20:36 CET
Identified
• We noticed some communication issues with our PSP. You might get some slowness on PAYIN requests and rare HTTP 500 errors.
• Who is affected: Anyone may be affected on PRODUCTION environment.
• Date: Since 3pm UTC
Posted 6 months ago. Jan 08, 2018 - 19:44 CET