[PRODUCTION] Incident on PAYINs
Incident Report for Mangopay Api
Resolved
The monitoring period is now over. The hosting service provider had troubles that affected the availability on some API calls. The incident lasted from 6:15pm UTC to 7:52pm UTC.
Posted about 1 year ago. Nov 22, 2017 - 09:24 CET
Monitoring
.
• Issue: DNS issue at hosting service provider. The incident seems to be over since 7:52pm UTC. We are still monitoring.
• Who is affected: Anyone on production environment.
• Date: From 6:15pm UTC to 7:52pm UTC
Posted about 1 year ago. Nov 21, 2017 - 21:04 CET
Identified
.
• Issue: The incident is due to a DNS issue at hosting service provider. Our team is in contact with them.
• Who is affected: Anyone on production environment.
• Date: Since 6:15pm UTC
Posted about 1 year ago. Nov 21, 2017 - 20:26 CET
Investigating
.
• Issue: You might get failures on PAYIN and PreAuth requests. We are investigating.
• Who is affected: Anyone on production environment.
• Date: Since 6:15pm UTC
Posted about 1 year ago. Nov 21, 2017 - 19:48 CET