[PRODUCTION] Disturbance on direct payins(PSP brick)
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 13:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 22, 2020 - 09:38 UTC
Identified
• Issue: We are experiencing issues with the PSP brick. You might have some errors and slowness on direct payins on PRODUCTION since 08:50am UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted Jan 22, 2020 - 09:19 UTC
This incident affected: Production (PSP brick).