[SANDBOX] Disturbance on payins and preauths by card
Incident Report for Mangopay Api
Resolved
The issue has been resolved. The behavior is back to normal since 10:00 am UTC.
Posted 3 months ago. Aug 29, 2018 - 12:22 CEST
Investigating
• Issue: You may have some PSP technical errors with PAYINS and PREAUTH on Sandbox environment. This is due to our PSP which is already working on a fix. Please follow this post to be notified on the resolution.
• Who is affected: Anyone on SANDBOX environment only.
• When: Since 8:45 am UTC today.
Posted 3 months ago. Aug 29, 2018 - 12:00 CEST
This incident affected: MANGOPAY Sandbox API.