[Production] Slowness on operations
Incident Report for Mangopay Api
Resolved
Our PSP has successfully migrated to a new Internet Service Provider.
Posted about 1 month ago. Oct 12, 2018 - 16:46 CEST
Monitoring
You may have recently experienced connection issue or slowness on different operations. This behaviour is due to one of our PSP Internet Service Providers which has been experiencing a degraded performance lately.
To improve the response time, our PSP is using a second Internet Provider as backup and they plan to migrate to a better performing Internet Provider on 11 October 2018.
We keep on monitoring the activity.
Posted about 2 months ago. Oct 02, 2018 - 11:08 CEST
Investigating
• We have noticed some slowness on operations (Direct, Web and PreAuthorized payin and Refund payin). You may be impacted.
• Who is affected: Anyone may be affected on PRODUCTION environment.
• Investigation is ongoing
Posted about 2 months ago. Oct 01, 2018 - 16:57 CEST
This incident affected: MANGOPAY Production API.