[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 16:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 15:53 CET
Investigating
• Issue: We are experiencing issues with the PSP brick. You might have some errors and slowness on payins on PRODUCTION since 01:45pm UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted Jan 06, 2020 - 15:21 CET
This incident affected: Production (PSP brick).