[PRODUCTION] Disturbance on EUR payins
Incident Report for Mangopay Api
Resolved
The incident has been fixed and the behavior is back to normal from July 9th, 14:25pm (UTC).
The problem is due to a network disturbance on our PSP provider side.
Posted 4 months ago. Jul 10, 2018 - 12:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Jul 09, 2018 - 16:52 CEST
Investigating
• Issue: We noticed some slowness and PSP technical error on EUR payins
• Who is affected: Anyone processing payment in Euros in production
• Date: From 13:40pm UTC
Posted 4 months ago. Jul 09, 2018 - 16:25 CEST