[Production] Disturbance on API calls
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 18:01 CET
Monitoring
The issue has been identified and fixed. We are monitoring
Posted Nov 06, 2019 - 12:28 CET
Investigating
• Issue: You might be facing some errors (code: 500) or slow responses on your API calls, in particular for transfer API calls since 10:30am UTC. We are currently investigating.
• Who is affected: Anyone on the PRODUCTION environment
Posted Nov 06, 2019 - 11:44 CET
This incident affected: Production (MANGOPAY Production API).