[PRODUCTION] Disturbance on the HUB
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 16:46 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2021 - 16:46 UTC
Monitoring
You may experience some down-time on the hub in production. This problem is due to a necessary intervention in our systems .
We are monitoring on the situation.
Posted Apr 02, 2021 - 15:41 UTC
This incident affected: Production (Mangopay Hub).