[Production] Report wallet balance and transactions desynchronization
Incident Report for Mangopay Api
Resolved
The desynchronisation issue on our reporting tool is now fixed. We can now guarantee 100% accurate data for 2018.
For 2017, we cannot guarantee the full reliability of our data and we advise you to contact us on support@mangopay.com if you encounter any desynchronizations. Our teams will gradually re-synchronize all the data.
Posted 8 months ago. Apr 17, 2018 - 12:31 CEST
Monitoring
- The fix has been deployed in the OCELOT release and the data synchronisation is in progress.
Please continue following this ticket to be updated when the synchronisation process will be completed.
Posted 12 months ago. Dec 29, 2017 - 10:26 CET
Update
The reporting issue will be fixed both in the dashboard and in the API with the OCELOT release. It will be in production early December, please follow this ticket to be updated.
Posted about 1 year ago. Nov 06, 2017 - 12:30 CET
Identified
.
• You may have some desynchronization on the report wallet and transactions. The received data may be incorrect or you may have some missing transactions.
The reports containing wallets and transactions created on the 16th October, between 8h40 and 10h20 UTC are impacted.
This desynchronization is linked to an incident our hosting service provider had on Monday, 16th October.
• Who is affected: Anyone might be affected on PRODUCTION environment.
Posted about 1 year ago. Oct 18, 2017 - 13:48 CEST