[PRODUCTION] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 2 months ago. Aug 19, 2019 - 14:04 CEST
Monitoring
• Issue: We experienced issues with the 3DS brick. You might have some 008515 errors on 3DSecure payins on PRODUCTION between 9:33am and 9:45am UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted about 2 months ago. Aug 19, 2019 - 12:27 CEST
This incident affected: Production (PSP brick).