[SANDBOX] Disturbance on 3D secure
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 26, 2019 - 12:14 CET
Investigating
• Issue: We are experiencing some issues with PSP. You may have some errors with 3DSecure payments on SANDBOX. The PSP is working on a fix.
• Who were affected: Anyone on the SANDBOX environment.
• Date: Since 26/02/2019 10:20am UTC
Posted about 2 months ago. Feb 26, 2019 - 11:03 CET
This incident affected: PSP brick.