[Production] global peering issue
Incident Report for Mangopay Api
Postmortem

Incident summary:

• 2018-05-04 3:30pm UTC | Our monitoring team reported slowness on payins

• 2018-05-04 3:50pm UTC | The incident is identified: Major outage in all Europe for many Internet Providers. Our Hosting Service is directly affected.

• 2018-05-04 6:00pm UTC | The Internet Provider of our hosting service resolved the peering issue and the incident has been closed


Root cause:

The Internet provider of our hosting service had a major incident (issue in London).


Service during the incident:

End-users have difficulties to pay. Transactions fail or take a long time to get SUCCEEDED or FAILED status.

Posted 7 months ago. May 07, 2018 - 11:24 CEST

Resolved
This incident has been resolved.
Posted 7 months ago. May 04, 2018 - 20:18 CEST
Monitoring
Issue has been resolved by our provider
Posted 7 months ago. May 04, 2018 - 20:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. May 04, 2018 - 19:34 CEST
Update
Our engineering team is in contact with the hosting service team. We keep you update a soon as we get any news.
Posted 7 months ago. May 04, 2018 - 18:56 CEST
Investigating
• Issue: You might get some failures and timeouts on PAYIN requests
• Who is affected: Anyone on production environment.
• Date: From 3:30pm UTC
Posted 7 months ago. May 04, 2018 - 17:30 CEST
This incident affected: MANGOPAY Production API and MANGOPAY Sandbox API.