[PRODUCTION] Major disturbance with bank authorization server (EUR payins)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 02, 2018 - 19:10 CEST
Monitoring
Our bank provider made a switch to their backup system. We will continue to monitor but things are back to normal since 11:16 UTC
Posted 5 months ago. Jul 02, 2018 - 13:25 CEST
Investigating
• Issue: Bank authorization server doesn't answer properly
• Who is affected: Anyone processing payment in Euros in production
• Date: From 10:22am UTC
Posted 5 months ago. Jul 02, 2018 - 12:59 CEST
This incident affected: MANGOPAY Production API.