[SANDBOX] Disturbance on 3D secure
Incident Report for Mangopay Api
Resolved
The issue is now fixed. 3D secure is usable again in Sandbox environment.
Posted 5 months ago. Jan 23, 2018 - 17:30 CET
Identified
.
• Issue: The Sandbox 3D secure API is down. The PSP is working on.
• Who were affected: Anyone on SANDBOX environment.
• Date: Since 12:00pm UTC
Posted 5 months ago. Jan 23, 2018 - 15:17 CET