[PRODUCTION] Disturbance on payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 18:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 17:21 CET
Investigating
• Issue: We are experiencing issues with the PSP brick. You might have some errors on payins and preAuthorizations on PRODUCTION since 03:33pm UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted Mar 16, 2020 - 17:14 CET
This incident affected: Production (PSP brick).