[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 01, 2019 - 15:44 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Oct 01, 2019 - 11:05 CEST
Investigating
• Issue: We are experiencing issues with the 3DS brick. You might have some errors and slowness on 3DSecure service on PRODUCTION since 6:40am UTC. The investigation is ongoing.
• Who is affected: Anyone on the PRODUCTION environment.
Posted 14 days ago. Oct 01, 2019 - 10:27 CEST
This incident affected: Production (PSP brick).