[Production] Disturbance on BankAccount registration
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 10 days ago. Nov 09, 2018 - 20:23 CET
Monitoring
• Issue: The SWIFT service that manages the BIC currently has a disturbance. The platforms/applications that send only the IBAN and not the BIC into the request : POST /BankAccounts/IBAN (IBAN BankAccount creation) may receive an HTTP 504 error.
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 04:48pm UTC to 5:24pm UTC

Feel free to contact the Mangopay support team if you want more information: support@mangopay.com
Posted 10 days ago. Nov 09, 2018 - 18:38 CET