[Production] Disturbance on Payins and PreAuths (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 07, 2019 - 20:06 CEST
Monitoring
We noticed an incident of 13 minutes on PSP brick that impacted PAYINS and PreAuths. You might have faced http 500 error and slowness on PAYIN and PreAuth requests.
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 04:22pm to 04:35pm UTC
Posted 3 months ago. Jun 07, 2019 - 18:52 CEST
This incident affected: Production (PSP brick).