[Production] Disturbance on Payins and Preauths (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Oct 31, 2019 - 20:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 17:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 16:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 14:19 CET
Investigating
The issue is reoccuring since 10:28am UTC. We are investigating
Posted Oct 31, 2019 - 12:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2019 - 11:06 CET
Investigating
• Issue: You might have some long response times on the payin calls (payins and preAuthorization). These slownesses are due to a network issue with our PSP brick. We are investigating.

• Who is affected: Anyone on PRODUCTION environment
• Date: From 07:40am UTC
Posted Oct 31, 2019 - 10:48 CET
This incident affected: Production (PSP brick).