[Production] Disturbance on 3D secure payments
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Dec 10, 2019 - 15:11 CET
Monitoring
You might have some slowness and errors on 3DS transactions (Payins, PreAuths) between 09:06am and 10:23am UTC. This issue come from the 3DSecure authentication systems. It's now resolved, we are monitoring.

• Who is affected: Anyone on PRODUCTION environment.
Posted Dec 10, 2019 - 11:46 CET
This incident affected: Production (3DSecure brick).