[PRODUCTION] Disturbance on production requests
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jan 29, 2020 - 16:55 CET
Monitoring
You might have encountered some problems when trying to access the API and the dashboard between 12:11am and 12:19am UTC. This is due to a provider network issue. This issue is now fixed and we are monitoring.
• Who is affected: Anyone might be affected on PRODUCTION environment.
Posted Jan 29, 2020 - 14:03 CET
This incident affected: Production (MANGOPAY Production API, MANGOPAY Production Dashboard).