[Production] Disturbance on Payins and PreAuths (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Apr 15, 2020 - 20:19 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2020 - 16:07 CEST
Investigating
• Issue: We are experiencing issues with the PSP brick. You might have some errors and slowness on payins and preAuthorizations on PRODUCTION since 12:27pm UTC.
• Who were affected: Anyone on the PRODUCTION environment.
Posted Apr 15, 2020 - 14:43 CEST
This incident affected: Production (PSP brick).