[PRODUCTION] Incident on hook notifications and KYC validation
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Dec 11, 2019 - 09:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 10, 2019 - 14:34 CET
Investigating
• Issue: We have identified a problem with done notifications and KYC validation since 11:47am UTC. We are investigating.
• Who is affected: Anyone on the PRODUCTION environment
Posted Dec 10, 2019 - 14:03 CET
This incident affected: Production (MANGOPAY Production API).