[PRODUCTION] unusual rate of failed PAYINS for 7 min
Incident Report for Mangopay Api
Resolved
The monitoring period is over. PSP has fixed the incident that lasted from 1:35pm UTC to 1:42pm UTC yesterday. MANGOPAY is waiting for more details.
Posted about 1 year ago. Nov 01, 2017 - 07:15 CET
Monitoring
• We noticed a 7min incident. You could get an unusual rate of failed PAYINS during this period. This was due to a technical issue on PSP brick. We are waiting for more details.
• Who is concerned : All applications running on Production environment
• Date : From 1:35pm UTC to 1:42pm UTC.
Posted about 1 year ago. Oct 31, 2017 - 15:51 CET