[PRODUCTION] Disturbance on PAYINs and PreAuths
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 21 days ago. Jan 31, 2019 - 11:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 21 days ago. Jan 31, 2019 - 10:09 CET
Investigating
• Issue: You might get failures on PAYIN and PreAuth requests, error message Invalid card number. We are investigating.
• Who is affected: Anyone on production environment.
• Date: Since 02:00 am UTC
Posted 21 days ago. Jan 31, 2019 - 10:03 CET
This incident affected: MANGOPAY Production API.