[Production] Disturbance on API calls
Incident Report for Mangopay API
Resolved
This incident has been resolved.
Posted Oct 14, 2019 - 23:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2019 - 13:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2019 - 13:53 UTC
Investigating
• Issue: You might be facing some errors (code: 500) or slow responses on your API calls, , in particular for transfer API calls since 01:21pm UTC. It is due to a database issue, and we are currently investigating.
• Who is affected: Anyone on the PRODUCTION environment.
Posted Oct 14, 2019 - 13:50 UTC
This incident affected: Production (Mangopay Production API).