[Production] Disturbance on BankAccount registration
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 5 months ago. Dec 17, 2018 - 10:14 CET
Monitoring
No more errors since 10:10am UTC. We have contacted SWIFT support team and will continue monitoring.
Posted 5 months ago. Dec 15, 2018 - 11:58 CET
Identified
• Issue: The SWIFT service that manages the BIC currently has a disturbance. The platforms/applications that send only the IBAN and not the BIC into the request : POST /BankAccounts/IBAN (IBAN BankAccount creation) may receive an HTTP 504 error.
• Who were affected: Anyone on PRODUCTION environment.
• Date: From 08:51am UTC
Posted 5 months ago. Dec 15, 2018 - 11:13 CET
This incident affected: MANGOPAY Production API and SWIFT brick.