[Production] Disturbance on Payins (acquiring bank involved)
Incident Report for Mangopay Api
Resolved
Dear partner,

We have experienced last night a major incident due to a crash sequence of our banking partners. This resulted in errors and slowness on Payins cards from 3:23pm UTC to 7:17pm UTC.

The incident is now closed and monitoring is over seeing a standard activity this morning. A postmortem will be provided.
Posted 3 months ago. Jun 07, 2019 - 10:41 CEST
Monitoring
The situation as well as acceptance rates are now back to normal since 7:17pm. Our team and the Credit Mutuel Arkea's team is monitoring for the whole night. A postmortem will be prepared.

• Who is concerned: anyone on the PRODUCTION environment.
• Date: From 3:23 pm UTC to 7:17pm UTC
Posted 3 months ago. Jun 06, 2019 - 21:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jun 06, 2019 - 19:08 CEST
Identified
The incident has been identified at one of our acquiring bank Credit Mutuel Arkea (processing EUR only). It is a Major hosting incident, their team is being fixing the issue. Our teams are in a close contact with them.

• Who is concerned: anyone on the PRODUCTION environment.
• Date: Since 3:23 pm UTC
Posted 3 months ago. Jun 06, 2019 - 19:08 CEST
Investigating
You may be experiencing slowdowns and errors on PAYINS requests (EURO only). This issue seems to come from the connection between the PSP and one of our acquiring banks. Investigations are ongoing and our teams are contracting all stakeholders.

• Who is concerned: anyone on the PRODUCTION environment.
• Date: Since 3:23 pm UTC
Posted 3 months ago. Jun 06, 2019 - 17:45 CEST
This incident affected: Production (PSP brick).