[PRODUCTION] Disturbance on BCMC payments (PSP brick)
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted May 20, 2020 - 09:36 CEST
Update
Our teams as well as those of our partners are mobilized to solve this problem as soon as possible.
Posted May 19, 2020 - 19:30 CEST
Investigating
• Issue: We are experiencing issues with the PSP brick. You might have some errors “Transaction refused" on payins with BCMC mean of payment on PRODUCTION since 4:30am UTC in Belgium. We are investigating.

• Who were affected: Anyone on the PRODUCTION environment.
Posted May 18, 2020 - 14:21 CEST
This incident affected: Production (PSP brick).