[Production] global peering issue
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Jul 10, 2017 - 17:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2017 - 13:48 UTC
Identified
• Issue: There us a global internet issue. Everybody seems to be impacted. We are xaiting for more derails.
• Date: the 10th July,, from 1:08pm UTC
Posted Jul 10, 2017 - 13:35 UTC