[Production] Disturbance on API calls
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted 25 days ago. Sep 20, 2019 - 19:01 CEST
Monitoring
It was an issue coming from our database. It's now fixed, we are monitoring.
Posted 25 days ago. Sep 20, 2019 - 18:19 CEST
Investigating
You might be facing some errors 500 or slow replies on API calls since 04:00pm UTC. We are investigating.
Posted 25 days ago. Sep 20, 2019 - 18:13 CEST
This incident affected: Production (MANGOPAY Production API).