[Sandbox] Disturbance on Sandbox
Incident Report for Mangopay Api
Resolved
This incident has been resolved.
Posted Mar 31, 2020 - 09:51 CEST
Investigating
You may have problems when you trying to access the API and the dashboard on Sandbox. This is due to an issue with our web hosting service provider. We will keep you updated as soon as we get any news.
• Who is affected: Anyone might be affected on SANDBOX environment.
• Date: From 03:16pm UTC
Posted Mar 30, 2020 - 18:02 CEST
This incident affected: Sandbox (MANGOPAY Sandbox API, MANGOPAY Sandbox Dashboard).